Email Showing Incorrect Time Zone

Issue/Question

I think my outlook calendar is stuck on mountain time zone and has not updated to central time zone.

Environment

  • USD Email

Cause

The wrong time zone has been selected for the account 

Resolution

  1. Log In to Email
  2. Click 
  3. Type Time Zone in Search field 
  4. Select Language and Time Zone
  5. Select correct Time Zone in Current Time Zone Field
  6. Click Save

Details

Article ID: 2464
Created
Fri 3/15/19 8:10 AM
Modified
Fri 8/27/21 1:48 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated