TurningPoint Clicker Results not Showing Up

Issue/Question

When using a TurningPoint clicker the clicker response is not showing up in the results

Environment

  • Classroom
  • TurningPoint
  • Audience response systems
  • Hardware
  • Software

Cause

Clicker is not on the correct channel

Clicker batteries are dead

Resolution

  1. Sign in to the TurningPoint software with TurningPoint username and password
  2. If no account, create an account
  3. At the top of the TurningPoint window, verify receiver channel
  4. Verify that the clicker is programmed to the correct channel
    1. On the clicker press the Channel, CH or GO button
    2. Enter the two-digit channel number provided by your instructor
    3. Press the Channel, CH or GO button 
      Note: A green flash indicates the channel was successfully changed. A red flash indicates that the response was not received. Multiple yellow flashes indicate the response is sending.
  5. Remove the battery cover from the back of the clicker and take the batteries out and place them back in the clicker
  6. If still experiencing issues, replace the batteries, then repeat Step 4
  7. Click the Channel number at the top of the window
  8. Click the Test button on the Response Devices page
  9. Press a button on the clicker to see if a response is recorded

Details

Article ID: 2359
Created
Tue 2/26/19 8:32 AM
Modified
Mon 3/16/20 2:25 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Services / Offerings (1)

Audience response system to help instructors identify student progress through real-time feedback.