Requesting to Update Department Inventory and Endpoint Billing

Issue/Question

Here is our department inventory list

Can these devices be taken off the list of having Antivirus?

Environment

  • University Owned Hardware
  • Inventory for Endpoint Defense Charges

Cause

ITS emails a current detailed inventory for systems that we show your department owns.  We will be charging for Endpoint Defense (previously known as anti-virus).  If any changes need to be made to your inventory list, they must be submitted by the date specified on the Inventory for Endpoint Defense Charges email

Resolution

  1. Review the inventory list in Endpoint Bill Customer View
    • The link to the inventory report will open a report in PowerBI
    • Log in with your USD account
      Note: View the date of the last time the report was refreshed in the upper left corner, it is shown in UTC timezone
    • Choose your department from the drop down
  2. Follow the instructions on the top of that page to export the inventory to a spreadsheet if that helps you verify the inventoryUploaded Image (Thumbnail)
  3. To request a change to your inventory
    1. If you don't have an active endpoint billing ticket open, email servicedesk@usd.edu
    2. During Endpoint billing cycleReply to the ticket email:
      • Attach the updated inventory list
        ~OR~
      • Include
        • Change that is needed
        • Asset information – type of device and asst tag number
        • Location of hardware (building & room number)
        • Primary owner of device
      • Submit the request prior to the date specified in the email

Please contact the Service Desk if you need further assistance

ITS STAFF ONLY

  1. Follow the Article Updating Inventory for Billing
  2. When second email sent in March follow Annual Departmental Inventory and Endpoint Defense Billing