Connecting to Student Manager Aceware

Issue/Question

Cannot access directory \\usd-aceware01\OlliSM

Environment

  • Aceware
  • Student Manager 8
  • Off campus

Cause

Student Manager 8 requires a connection to VPN if trying to access from off campus

Resolution

  1. If off-campus, first Connect to VPN
  2. Connect to the Aceware drive
    1. Hold down +E to open Windows Explorer
    2. Type \\usd-aceware01\OlliSM into the Quick Access box
    3. Press Enter
    4. If asked for a username and password
      1. Username - usdlocal\first.last
      2. Password - Your USD password
    5. Click Enter
  3. Copy SM8 shortcut to your desktop
  4. Double click SM8 shortcut

Details

Article ID: 2273
Created
Wed 2/13/19 2:24 PM
Modified
Fri 10/15/21 8:54 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated