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Headset Not Charging
Headset Not Charging
Tags
headset
Issue/Question
I can't get my headset to charge so I'm unable to use it at all.
Environment
Cisco IP Phone
Wireless Headset
Cause
Possibilities:
Defective Battery
Faulty Headset
Resolution
Check that all cable connections from headset base to phone are correct
Reseat cables
If a low battery indicator is heard (usually a series of beeps)
Fully charge the headset and see if the problem persists
A replacement battery may be needed
The model of cable that goes between the headset base and the phone (EHS) must be compatible with the specific phone model
Please
contact the Service Desk
with the following information:
Model of headset
Description of the issue
Troubleshooting steps taken
ITS STAFF ONLY
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Troubleshoot Headset Issue
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Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=2113">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=2113</a><br /><br />Headset Not Charging<br /><br />Reporting an issue with Headset battery life