Body
Issue/Question
I can't get my headset to charge so I'm unable to use it at all.
Environment
- Cisco IP Phone
- Wireless Headset
Cause
Possibilities:
- Defective Battery
- Faulty Headset
Resolution
- Check that all cable connections from headset base to phone are correct
- Reseat cables
- If a low battery indicator is heard (usually a series of beeps)
- Fully charge the headset and see if the problem persists
- A replacement battery may be needed
- The model of cable that goes between the headset base and the phone (EHS) must be compatible with the specific phone model
- Please contact the Service Desk with the following information:
- Model of headset
- Description of the issue
- Troubleshooting steps taken