Headset Not Charging

Summary

Reporting an issue with Headset battery life

Body

Issue/Question

I can't get my headset to charge so I'm unable to use it at all.

Environment

  • Cisco IP Phone
  • Wireless Headset

Cause

Possibilities:

  1. Defective Battery
  2. Faulty Headset

Resolution

  1. Check that all cable connections from headset base to phone are correct
    1. Reseat cables
  2. If a low battery indicator is heard (usually a series of beeps)
    1. Fully charge the headset and see if the problem persists
      1. A replacement battery may be needed
  3. The model of cable that goes between the headset base and the phone (EHS) must be compatible with the specific phone model
  4. Please contact the Service Desk with the following information: 
    1. Model of headset
    2. Description of the issue
    3. Troubleshooting steps taken

ITS STAFF ONLY

  1. Follow Troubleshoot Headset Issue

Details

Details

Article ID: 2113
Created
Fri 1/25/19 3:56 PM
Modified
Fri 1/24/20 5:16 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated