Not allowing to sign on (macOS)

Issue/Question

Not allowing to sign on

Unable to log into a new computer

Environment

  • macOS
  • FileVault

Cause

User is not set in the FileVault security settings

Resolution

  1. Click
  2. Click System Preferences
  3. Click Security & Privacy
  4. Click FileVault
  5. Click
  6. Type password
  7. Click Unlock
  8. Click Enable Users
  9. Click Enable beside the user you want to enable
  10. Type that user's password
  11. Click OK

The user should now appear on the login screen.  You may need to restart the computer and log in as the ITS account a few times for this to take affect.

Details

Article ID: 191
Created
Fri 6/29/18 10:33 AM
Modified
Fri 9/7/18 12:40 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated