Issue/Question
The computer won't log on
I can't log in to the classroom computer
I can't enter a password to log in to the computer
When I try to enter my password, the block is filled with xxxxxxxxx
Environment
- Desktop computer
- Keyboard
Cause
The keyboard needs to be replaced
Resolution
- Please Report Smart Classroom Issue with the following information
- What issues you are having
- The building and room number where you are located
- Times that the technician can replace the keyboard