Cannot Log Into Smart Classroom Computer

Issue/Question

The computer won't log on

I can't log in to the classroom computer

I can't enter a password to log in to the computer

When I try to enter my password, the block is filled with xxxxxxxxx

Environment

  • Desktop computer
  • Keyboard

Cause

The keyboard needs to be replaced

Resolution

  1. Please Report Smart Classroom Issue with the following information
    1. What issues you are having
    2. The building and room number where you are located
    3. Times that the technician can replace the keyboard
 
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Details

Article ID: 1831
Created
Mon 1/7/19 2:23 PM
Modified
Mon 8/12/24 12:26 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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Information needed for assistance with keyboard problems