Requesting Privilege Updates in Salesforce

Issue/Question

Cannot enter student data in Salesforce

Receive insufficient privileges error

Environment

  • Salesforce

Cause

No access to the student

Resolution

  1. Please contact the Service Desk with the following information:
    1. ID of the student your are trying to update
    2. Fields you are trying to update
    3. Object you are trying to update, i.e. contact, lead, application
    4. Any error messages you are receiving
    5. Indicate if you had these privileges before 

ITS STAFF ONLY

  1. See Updating Salesforce Privileges