Requesting Privilege Updates in Salesforce

Issue/Question

Cannot enter student data in Salesforce

Receive insufficient privileges error

Environment

  • Salesforce

Cause

No access to the student

Resolution

  1. Please contact the Service Desk with the following information:
    1. ID of the student your are trying to update
    2. Fields you are trying to update
    3. Object you are trying to update, i.e. contact, lead, application
    4. Any error messages you are receiving
    5. Indicate if you had these privileges before 

ITS STAFF ONLY

  1. See Updating Salesforce Privileges

 

 

Details

Article ID: 1711
Created
Fri 12/21/18 3:48 PM
Modified
Thu 8/8/19 12:24 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated