Mulitple User Printing Issue

Issue/Question

Jobs stuck in laptop print queue and status on HP printer Liquid Crystal Display (LCD) screen is showing processing.

I cannot print to the color printer

Environment

  • Windows All
  • Networked HP printers
  • Network printers setup by IP address

Cause

Malformed print job from network transmission error or wrong printer driver

Resolution

  1. Press cancel button on printer
  2. Watch for status to change to ready
    Note: This may take several tries
  3. If the issue persists, power the printer off for 30 seconds
  4. Power the printer back on
    Note: Jobs queued on the computers impacted should print

Details

Article ID: 1390
Created
Mon 11/26/18 10:14 AM
Modified
Fri 4/24/20 12:46 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated