Body
Issue/Question
Jobs stuck in laptop print queue and status on HP printer Liquid Crystal Display (LCD) screen is showing processing.
I cannot print to the color printer
Environment
- Windows All
- Networked HP printers
- Network printers setup by IP address
Cause
Malformed print job from network transmission error or wrong printer driver
Resolution
- Press cancel button on printer
- Watch for status to change to ready
Note: This may take several tries
- If the issue persists, power the printer off for 30 seconds
- Power the printer back on
Note: Jobs queued on the computers impacted should print