Scan to Folder

Issue/Question

I would like to be able to scan to my folder

Environment

  • Multifunction Copier

Cause

This is not set up by default

Resolution

Please contact the Service Desk with the following information:

  1. The name of the people affected 
  2. Location of the copier and computers needing the feature

ITS STAFF ONLY

  1. Setting up Scan to Folder

 

 
Print Article

Related Articles (1)

Contact the service desk and provide the location of a new Toshiba Copier to have it setup for use.