Scan to Folder

Issue/Question

I would like to be able to scan to my folder

Environment

  • Multifunction Copier

Cause

This is not set up by default

Resolution

Please contact the Service Desk with the following information:

  1. The name of the people affected 
  2. Location of the copier and computers needing the feature

ITS STAFF ONLY

  1. Setting up Scan to Folder

 

 

Details

Article ID: 1357
Created
Tue 11/20/18 12:49 PM
Modified
Tue 4/26/22 2:21 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

Contact the service desk and provide the location of a new Toshiba Copier to have it setup for use.