Issue/Question
Outlook will not close the login screen after I've signed in on my Mac
Environment
- Microsoft Outlook 2016
- macOS
Cause
Outlook client configuration files are corrupted
Resolution
Note: Make sure all Microsoft Office applications are closed
- Click
- Enter Keychain
- Press Enter
- Search Exchange
- Delete Everything
- Search Office
- Delete Everything
- Search ADAL
- Delete Everything
- Reboot
- Launch Outlook
- Enter Credentials
Please contact the Service Desk if you need further assistance