Outlook Asking for Password in macOS

Issue/Question

Outlook will not close the login screen after I've signed in on my Mac

Environment

  • Microsoft Outlook 2016
  • macOS

Cause

 Outlook client configuration files are corrupted

Resolution

Note: Make sure all Microsoft Office applications are closed

  1. Click 
  2. Enter Keychain
  3. Press Enter
  4. Search Exchange
  5. Delete Everything
  6. Search Office
  7. Delete Everything
  8. Search ADAL
  9. Delete Everything
  10. Reboot
  11. Launch Outlook
  12. Enter Credentials

Please contact the Service Desk if you need further assistance

Details

Article ID: 118
Created
Mon 6/18/18 2:31 PM
Modified
Fri 6/23/23 12:01 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated