Cisco Phone Sleep Settings

Issue/Question

My Cisco desk phone screen turns off regularly, can it stay on all day?

Environment

  • Cisco VOIP phone 8851
  • Webex Cloud management

Cause

Cisco VOIP phones received a software update, which no longer allows for managing the sleep settings. 

Resolution

Phone screens will fall asleep after 5 minutes of inactivity.  Incoming calls will still be received and any button press will wake the screen.

This screen sleep setting cannot be changed.