Cisco Phone Sleep Settings

Summary

VOIP phone sleep settings after Webex Calling update.

Body

Issue/Question

My Cisco desk phone screen turns off regularly, can it stay on all day?

Environment

  • Cisco VOIP phone 8851
  • Webex Cloud management

Cause

Cisco VOIP phones received a software update, which no longer allows for managing the sleep settings. 

Resolution

Phone screens will fall asleep after 5 minutes of inactivity.  Incoming calls will still be received and any button press will wake the screen.

This screen sleep setting cannot be changed.

Details

Details

Article ID: 10082
Created
Tue 1/13/26 9:47 AM
Modified
Tue 3/24/26 5:59 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated