Reassigning Computer to Different Employee

Issue/Question

We need to reassign a computer to a different employee.  Is there anything special we need to do?

We need to access files on a former employee's computer.

Environment

  • USD owned computer

Cause

Previous user of the computer no longer works in department

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Asset tag of computer (ex: NI12345)
    2. Previous user of the computer
    3. New user of the computer