Reassigning Computer to Different Employee

Summary

How to request a computer be reassigned to a different employee

Body

Issue/Question

We need to reassign a computer to a different employee.  Is there anything special we need to do?

We need to access files on a former employee's computer.

Environment

  • USD owned computer

Cause

Previous user of the computer no longer works in department

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Asset tag of computer (ex: NI12345)
    2. Previous user of the computer
    3. New user of the computer

ITS STAFF ONLY

  1. Follow Setting Up Computer for a New Employee

Details

Details

Article ID: 9560
Created
Fri 2/28/25 4:27 PM
Modified
Mon 6/22/26 11:09 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated