Requesting Changes to Account Access

Issue/Question

Requesting account access change for an employee 

Environment

  • Banner
  • Calendar Access
  • Cisco Phones
  • Cognos
  • Department/Network Shares 
  • Department Calendar Access
  • Digital Measures
  • Docusign
  • ImageNow
  • SalesForce
  • SDezBuy
  • TMA
  • VoIP Phone

Cause

Requesting changes in access

Resolution

  1. Go to Permission Request Form

Note:  When requesting SDezBuy access, select Banner under Additional Resources.  This will give you the SDezBuy option.

Please contact the Service Desk if you need further assistance

ITS STAFF ONLY

  1.  See Article Working Online Account Request Tickets

Details

Article ID: 47
Created
Fri 6/8/18 8:46 AM
Modified
Tue 3/9/21 8:04 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

How to create or change a Banner or Banner Finance account