Coyote Connections Calendar Sync Issues

Issue/Question

I am having trouble with my Coyote Connections calendar no longer syncing to my Exchange calendar

Environment

  • Coyote Connections
  • EAB

Cause

July 2019 calendar sync will change.  Advisors will need to make a change/auth calendar access on their accounts

After Graph API has been enabled at your school:  All calendars previously syncing with EWS OAuth will continue to function and end-users will be prompted to re-sync their calendars at their convenience.

Resolution

Note: To see Screen Shoots click the attached USD Oauth.docx 

  1. Log Into Coyote Connections
  2. Click  
  3. Click Setup Exchange Calendar Integration
  4. Click Connect to Office365
  5. Page will redirect to Microsoft Online, Click your USD account
  6. Type password
  7. On Permissions Requested
    1. Verify address is eab_oauth_01@eabdev.onmicrosoft.com 
    2. Click Accept 
  8. When complete The page will refresh back to the Coyote Connections site

 

Details

Article ID: 3308
Created
Thu 6/20/19 7:36 AM
Modified
Mon 2/8/21 9:18 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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Coyote Connections can serve a number of functions for faculty and advisors. Its most common functions include scheduling assistance, messaging students, attendance-taking and a platform for tracking Early Alerts.