Changing or Deleting Leave Requests

Summary

How to Change or Delete Leave Requests

Body

Issue/Question

How do you Change or Delete Leave Requests?

Environment

Cause

Need to change or delete leave request(s) that have been entered

Resolution

  1. Login into Experience portal 
  2. Click Employee Dashboard
  3. Click Request Time Off under My Activities
  4. Login to the leave request site using your username and password

To CHANGE a Leave Request that has already been submitted/approved by your supervisor:

Note: This must be done before a timesheet is approved. If necessary, contact your supervisor to Restore Time to unapprove the timesheet

  1. Click on the My Processed Requests link at the top of the page
  2. Scroll down to the correct pay period to find the request that needs to be changed
    Note : You will not be able to change a leave request from a previous pay period
  3. To change your request,
    1. Click Edit
    2. Your request will appear on the screen so that you can make changes
      1. Once you have made your updates verify that the total hours are accurate
    3. When you are done making your changed select Save Changes
    4. To undo any changes you have made, select Cancel Changes
    5. This will take you back to the original leave that was requested
  4. Your supervisor will receive an email notifying them that changes have been made to a leave request
  5. Your supervisor will have to approve these changes
  6. Once the request has been approved, you will receive an email notification
  7. The leave request will be under the  My Processed Requests and will also be automatically populated in your timesheet

To CHANGE a Leave Request that has NOT yet been approved by your supervisor:

Note: This must be done before a timesheet is approved, If necessary, contact your supervisor to Restore Time to unapprove the timesheet

  1. Select My Pending Requests
  2. Scroll Down to find the pending leave request that needs to be updated
  3. To change your request
    1. click on Edit
    2. Your request will appear on the screen so that you can make changes
      1. Once you have made your updates, verify that the total hours are accurate
    3. When you are done making your changes, Click Save Changes
    4. To undo any changes you made, select Cancel Changes
      1. This will take you back to the original leave that was requested
  4. Your supervisor will receive an email notifying them that changes have been made to a leave request
  5. The supervisor will have to approve these changes
  6. Once the request has been approved, you will receive an email notification
    1. The leave request will be under the My Processed Requests and will also be automatically populated in your timesheet

To DELETE a Processed Leave Request:

Note: This must be done before a timesheet is approved, If necessary, contact your supervisor to Restore Time to unapprove the timesheet

  1. This step must be done before a timesheet is approved
  2. Click My Processed Requests
  3. Scroll down to the current pay period to find the request that needs to be deleted
    Note: You will not be able to delete a request from a previous pay period
  4. Complete the Notes section with a brief explanation of why the leave request is being deleted
  5. Click on Delete at the bottom of the page
  6. Click Yes to confirm that you want to delete the leave request, your request will be deleted

To DELETE a Pending Leave Request (one that has NOT been approved by your supervisor):

Note: This must be done before a timesheet is approved, If necessary, contact your supervisor to Restore Time to unapprove the timesheet

  1. Click My Pending Requests
  2. Scroll Down to find the pending leave request that needs to be deleted
  3. Complete the Notes section with a brief explanation of why the leave request is being deleted
  4. Click Delete
  5. Select Yes to confirm that you want to delete the leave request, your request will be deleted

Details

Details

Article ID: 7503
Created
Wed 11/16/22 12:21 PM
Modified
Fri 8/2/24 2:31 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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Questions or support needed regarding Benefits, Human Resources or Payroll
Experience Portal is used to access Banner, Leave Requests, Self Service and timesheets.