Body
Issue/Question
How do you Change or Delete Leave Requests?
Environment
Cause
Need to change or delete leave request(s) that have been entered
Resolution
- Login into Experience portal
- Click Employee Dashboard
- Click Request Time Off under My Activities
- Login to the leave request site using your username and password
To CHANGE a Leave Request that has already been submitted/approved by your supervisor:
Note: This must be done before a timesheet is approved. If necessary, contact your supervisor to Restore Time to unapprove the timesheet
- Click on the My Processed Requests link at the top of the page
- Scroll down to the correct pay period to find the request that needs to be changed
Note : You will not be able to change a leave request from a previous pay period
- To change your request,
- Click Edit
- Your request will appear on the screen so that you can make changes
- Once you have made your updates verify that the total hours are accurate
- When you are done making your changed select Save Changes
- To undo any changes you have made, select Cancel Changes
- This will take you back to the original leave that was requested
- Your supervisor will receive an email notifying them that changes have been made to a leave request
- Your supervisor will have to approve these changes
- Once the request has been approved, you will receive an email notification
- The leave request will be under the My Processed Requests and will also be automatically populated in your timesheet
To CHANGE a Leave Request that has NOT yet been approved by your supervisor:
Note: This must be done before a timesheet is approved, If necessary, contact your supervisor to Restore Time to unapprove the timesheet
- Select My Pending Requests
- Scroll Down to find the pending leave request that needs to be updated
- To change your request
- click on Edit
- Your request will appear on the screen so that you can make changes
- Once you have made your updates, verify that the total hours are accurate
- When you are done making your changes, Click Save Changes
- To undo any changes you made, select Cancel Changes
- This will take you back to the original leave that was requested
- Your supervisor will receive an email notifying them that changes have been made to a leave request
- The supervisor will have to approve these changes
- Once the request has been approved, you will receive an email notification
- The leave request will be under the My Processed Requests and will also be automatically populated in your timesheet
To DELETE a Processed Leave Request:
Note: This must be done before a timesheet is approved, If necessary, contact your supervisor to Restore Time to unapprove the timesheet
- This step must be done before a timesheet is approved
- Click My Processed Requests
- Scroll down to the current pay period to find the request that needs to be deleted
Note: You will not be able to delete a request from a previous pay period
- Complete the Notes section with a brief explanation of why the leave request is being deleted
- Click on Delete at the bottom of the page
- Click Yes to confirm that you want to delete the leave request, your request will be deleted
To DELETE a Pending Leave Request (one that has NOT been approved by your supervisor):
Note: This must be done before a timesheet is approved, If necessary, contact your supervisor to Restore Time to unapprove the timesheet
- Click My Pending Requests
- Scroll Down to find the pending leave request that needs to be deleted
- Complete the Notes section with a brief explanation of why the leave request is being deleted
- Click Delete
- Select Yes to confirm that you want to delete the leave request, your request will be deleted