Body
Issue/Question
How do I configure the scanner in the new Xtender
Environment
- OpenText Xtender
- Captiva Cloud Runtime
- Chrome
- Microsoft Edge
- Banner
Cause
Xtender upgrade on 10/2/2021
Xtender now requires Captiva Cloud Runtime to be installed on your computer for scanning.
Your scanner needs to be selected again to scan directly to Xtender
Resolution
Install Captiva Cloud Runtime before configuring your scanner
- Open Software Center
- Click
- Type Software Center
- Click Software Center
- Click Captiva Cloud Runtime 3.0
- Click Install
- Wait for install to complete
- To verify the installation is successful, open https://127.0.0.1:49735/scanservice/v2/getstatus in Chrome or Edge
- Successful installation will show StatusMessage: Success as shown here: {"SessionID":null,"Status":0,"StatusMessage":"Success","Version":"3.0.0.1320","StatusCode":3,"TokenID":null}
- Restart your computer
- IF this is a multiuser computer, you will need to add the user(s) that need to scan to the Local Computer group "Captiva Cloud Toolkit Users" in Computer Management - the Group should have been created by the plugin install - if not, it must be manually created
Configure your scanner
NOTE: Xtender will only work in Chrome or Edge browsers as of 10/02/21
NOTE: Was able to get scanning working in Xtender 6-26-2023
- Open Firefox browser session
- Type in URL https:\\127.0.0.1:49735
- Error occurs, this is expected
- Click on Advanced option
- Click on Accept the risk and proceed
Configuring:
- Access Xtender from Banner or Imaging Tools links at https://portal.sdbor.edu
- Start a New Document or New Batch
- Name the new document or batch
- Click Scanner icon on the toolbar
- If prompted to "Allow the web application to access the scanner," choose Allow
- If not prompted, enter chrome://flags/#allow-insecure-localhost in the address bar
- Change the status to Enabled
Note: Chrome may need to be restarted before the scanner is recognized by Xtender
- Click your scanner under the ISIS heading
- Click OK
- Click the scanner icon under Scanner on the toolbar to begin scanning
If this is a shared use computer, please contact the Service Desk with the following information
- Name
- Phone number
- Computer NI number