Clearing Voicemails for Cisco VoIP Phones

Summary

Instructions for deleting voicemail messages

Body

Issue/Question

My voicemail is full

I don't know how to delete my voice mails

Voicemail is still full after I empty my mailbox

Getting email notification: Voicemail mailbox quota warning Your voice mailbox has exceeded the quota warning threshold specified by your administrator

How do I clear my phone messages?

I have issues with managing my Cisco Jabber account

Environment

  • Cisco Voice over Internet Protocol (VoIP) phones
  • Cisco Jabber
  • Microsoft Outlook
  • Voicemail

Cause

Voicemail box is full 

Resolution

Delete voice messages using one of the below methods:

Deleting Messages Using Cisco Jabber

Note: If you are already logged into Cisco Jabber, open it and skip to step 5

  1. Press 
  2. Type Cisco Jabber
  3. Click Cisco Jabber 
  4. Log in using your USD username and password
  5. Click Voice Messages in the left pane
  6. Click the message you wish to delete
    1. Right Click
    2. Select Delete 
      Note: To select all messages Click the first message and press CTRL + A
  7. To Permanently delete messages, 
    1. Click Type, this is directly above the messages box it is currently set to All
    2. Change All to Deleted
    3. Select the message you wish to delete
      Note: To select all messages Click the first message and press CTRL + A
    4. Right click and select Delete permanently
    5. Click Yes to confirm.

Deleting Messages via Browser

  1. Open Internet browser
  2. Copy and paste link into browser https://voicemail.usd.edu/inbox
    Note:  You must be on campus, or connected to the VPN to access this resource
  3. Log in using your USD credential
  4. Click Sign in
  5. On the Inbox tab, Right Click on the voicemail you wanted to delete
  6. Select Delete
  7. After Deleting all voicemail, go to Deleted tab
    Note: Cisco automatically moves all deleted files to the deleted tab and still counts to your mailbox size
  8. Click Empty deleted items

Delete Messages via Outlook

  1. Delete all voicemail messages that were received via email
  2. Empty the deleted items folder

Delete Messages via Phone

  1. Press the Voicemail button on the phone
  2. Enter your voicemail PIN
  3. Follow the prompts to review and delete messages

Note: If using an alternate or non-VoIP phone, please see the article Checking VoIP Voicemail From An Alternate Phone

Please contact the Service Desk if you need further assistance

Details

Details

Article ID: 51
Created
Fri 6/8/18 11:51 AM
Modified
Fri 3/12/21 3:17 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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