Body
Issue/Question
My voicemail is full
I don't know how to delete my voice mails
Voicemail is still full after I empty my mailbox
Getting email notification: Voicemail mailbox quota warning Your voice mailbox has exceeded the quota warning threshold specified by your administrator
How do I clear my phone messages?
I have issues with managing my Cisco Jabber account
Environment
- Cisco Voice over Internet Protocol (VoIP) phones
- Cisco Jabber
- Microsoft Outlook
- Voicemail
Cause
Voicemail box is full
Resolution
Delete voice messages using one of the below methods:
Deleting Messages Using Cisco Jabber
Note: If you are already logged into Cisco Jabber, open it and skip to step 5
- Press
- Type Cisco Jabber
- Click Cisco Jabber
- Log in using your USD username and password
- Click Voice Messages in the left pane
- Click the message you wish to delete
- Right Click
- Select Delete
Note: To select all messages Click the first message and press CTRL + A
- To Permanently delete messages,
- Click Type, this is directly above the messages box it is currently set to All
- Change All to Deleted
- Select the message you wish to delete
Note: To select all messages Click the first message and press CTRL + A
- Right click and select Delete permanently
- Click Yes to confirm.
Deleting Messages via Browser
- Open Internet browser
- Copy and paste link into browser https://voicemail.usd.edu/inbox
Note: You must be on campus, or connected to the VPN to access this resource
- Log in using your USD credential
- Click Sign in
- On the Inbox tab, Right Click on the voicemail you wanted to delete
- Select Delete
- After Deleting all voicemail, go to Deleted tab
Note: Cisco automatically moves all deleted files to the deleted tab and still counts to your mailbox size
- Click Empty deleted items
Delete Messages via Outlook
- Delete all voicemail messages that were received via email
- Empty the deleted items folder
Delete Messages via Phone
- Press the Voicemail button on the phone
- Enter your voicemail PIN
- Follow the prompts to review and delete messages
Note: If using an alternate or non-VoIP phone, please see the article Checking VoIP Voicemail From An Alternate Phone
Please contact the Service Desk if you need further assistance