Body
Issue/Question
My voicemail is full
I don't know how to delete my voice mails
Voicemail is still full after I empty my mailbox
Getting email notification: Voicemail mailbox quota warning Your voice mailbox has exceeded the quota warning threshold specified by your administrator
How do I clear my phone messages?
Environment
- Cisco Voice over Internet Protocol (VoIP) phones
- Microsoft Outlook
- Voicemail
Cause
Voicemail box is full
Resolution
Delete voice messages using one of the below methods:
Deleting Messages via Browser
- Open Internet browser
- Copy and paste link into browser https://voicemail.usd.edu/inbox
Note: You must be on campus, or connected to the VPN to access this resource
- Log in using your USD credential
- Click Sign in
- On the Inbox tab, Right Click on the voicemail you wanted to delete
- Select Delete
- After Deleting all voicemail, go to Deleted tab
Note: Cisco automatically moves all deleted files to the deleted tab and still counts to your mailbox size
- Click Empty deleted items
Delete Messages via Outlook
- Delete all voicemail messages that were received via email
- Empty the deleted items folder
Delete Messages via Phone
- Press the Voicemail button on the phone
- Enter your voicemail PIN
- Follow the prompts to review and delete messages
Note: If using an alternate or non-VoIP phone, please see the article Checking VoIP Voicemail From An Alternate Phone
Please contact the Service Desk if you need further assistance