Body
Issue/Question
How do I get my new employee an e-mail?
What are some common questions related to employee e-mail accounts?
Environment
Cause
I have a question related to USD employee e-mail accounts.
Resolution
- When will an employee’s email become active?
- Email activation depends on the employee’s appointment type. Please refer to the article that outlines Account types and Priorities for specific timing details.
- Do we need to submit an EPAF to get an employee an e-mail account?
- For benefit eligible employees who are brand new and have never had a USD account before, the Human Resources office manually loads information that begins the account creation process
- However, for most employees, the EPAF initiates the job load and starts the entire email and account creation process. For any temporary or returning employee who has previously had a USD account (ex. Employee was a previous student, employee, adjunct, etc.), the EPAF is the only step that can initiate the e-mail account process
- It’s very important that EPAFs are submitted in a timely manner to avoid delays in access
- My employee did not receive an account pickup email. What should I do?
- There are several possible reasons:
- If the individual is a brand-new employee who has never worked at USD, please follow the directions in the USD account pick up article for first-time access
- Employees with existing employee records but new job records should use the password reset process to gain access to their email account
- If the individual was a Student who is now a benefit eligible employee they will not receive an account pick up email. Their @coyotes.usd.edu email address with integrate with their @usd.edu email address
- Claim codes cannot be sent unless a personal email address is entered in the RT or EPR record in Banner (UE2 for students)
- What happens to my student (@coyotes.usd.edu) email once I am hired into a Non- student position at USD?
- The @coyotes.usd.edu email will integrate with the @usd.edu email address. Once hired, you will use your @usd.edu email to log in to all applications going forward
- Why is an employee still showing under a @coyotes.usd.edu email after their job has loaded?
- Please submit a ticket with HR or ITS for further assistance with this issue
- Do employees get to keep their email when they leave USD?
- No. As outlined in the Account Types and Priorities knowledge article, employee email and system access are disabled following the end of employment. The timing of account deactivation is determined by the individual’s account affiliation (appointment type). Employees do not retain access indefinitely after their employment ends
- Can my employee get access to their account early?
- Account access is governed by Account Lifecycles and Priorities associated with those affiliations. Each affiliation has a number of days that an account can be created prior to an employee’s start date. Early access beyond those dates is not granted.
- Can we request a sponsored account to provide early access?
- No. Sponsored accounts cannot be used to grant early access
- Why are adjunct accounts being deactivated if they are returning?
- This typically occurs due to a timing gap between appointments. If the time between employment periods exceeds the 280-day limit outlined in IT’s account lifecycle and priorities article, the account will deactivate
- If you know an adjunct is returning, it is advised that an EPAF is submitted prior to the 280-day period. If an active job is loaded for the employee, their account will continue
- For students who become full-time employees and later leave USD, when should alumni access be requested?
- This depends on the individual’s situation. Alumni access is typically tied to graduation status and will only be granted if it was requested at the time of graduation