ImageNow not finding scanner

Issue/Question

Imagenow not finding the scanner

Environment

  • Windows 7
  • Perceptive Content 7.2 (ImageNow)
  • Fujitsu FI 7260
  • Kofax 5.1

Cause

Model of fujitsu scanner is not directly supported by Perceptive Content

Resolution

ITS STAFF ONLY

Emulate the Driver

  1. Open \\usd.local\storage\USD_Tech\Drivers\Scanners\Fujitsu_Scanners\Fujitsu_fi-7260\software disc\Tools\FTLyEmu
  2. Open FTLyEMu.exe
  3. Select Emulation Mode 1
  4. Restart the scanner
  5. Install ISIS drivers for model being emulated
  6. Open Kofax
  7. Choose emulated scanner model
  8. Verify the driver is CERTIFIED
  9. If driver is not CERTIFIED, open FTLyEmu.exe
  10. Select Emulation Mode 2
  11. Repeat steps 4-8
  12. Perceptive Content should now recognize the scanner
Print Article

Details

Article ID: 96
Created
Thu 6/14/18 9:00 AM
Modified
Mon 7/8/24 2:53 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated