Issue/Question
Shows black screen after taking test using Examplify
Blank screen after taking Examplify
No audio after using Examplify
Cannot connect to network after using Examplify
Environment
- Student Laptop
- Windows 10
- Examplify
Cause
Desktop shows blank screen, no wifi or no audio after taking the test using Examplify
Resolution
- Press Ctrl + Alt + Delete
- Press Shift and Click power icon
- Click Restart
Note: Do not release Shift until the computer restarts
- Click Troubleshoot Advanced options
- Click Startup Settings Change Windows startup behavior
- Click Restart
- Press F6 Enable Safe Mode with Command Prompt
- Log in or type password if required
- In command window
- Type cd \program files (x86)\examsoft\examplify\services
Note: You should be in C:\program files (x86)\examsoft\examplify\services directory
- Type eswinsr.exe
- Press Enter
Note: this process can take a few minutes
- Once the cursor has confirmed the rollback, type Exit
- Press Enter
- Press the power button for 3-5 seconds to turn off computer
- Press power button to re-start the computer