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Requesting Changing Shop Manager or Trade Supervisor
Requesting Changing Shop Manager or Trade Supervisor
Issue/Question
TMA Shop manager update
TMA Trade Supervisor update
Environment
TMA
Cause
Shop Manager left USD or changed positions
Trade Supervisor left USD or changed positions
Resolution
Please
contact the Service Desk
with the following information:
What Shop needs to be modified if applicable
What Trade needs to be modified if applicable
Who is the new Shop Manager if applicable
Who is the new Trade Supervisor if applicable
ITS STAFF ONLY
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Modify TMA Shop and or Trade
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Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=7170">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=7170</a><br /><br />Requesting Changing Shop Manager or Trade Supervisor<br /><br />Requesting TMA shop and/or trade supervisor be updated.