Files in Box are Not Available

Issue/Question

Files not available that are synced using BOX

Environment

  • BOX
  • Windows 10

Cause

Lost network connection or known windows 10 issue

Resolution

  1. Reboot computer
  2. Check files and proceed if not available
  3. Right Click on files and choose Make Available Offline
  4. Check files

Details

Article ID: 6842
Created
Fri 11/19/21 1:58 PM
Modified
Wed 3/9/22 2:22 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated