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Files in Box are Not Available
Files in Box are Not Available
Tags
reboot
BOX
box-cloud-storage
Issue/Question
Files not available that are synced using BOX
Environment
BOX
Windows 10
Cause
Lost network connection or known windows 10 issue
Resolution
Reboot computer
Check files and proceed if not available
Right Click on files and choose
Make Available Offline
Check files
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Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=6842">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=6842</a><br /><br />Files in Box are Not Available<br /><br />Box site should re-sync after reboot