Conference phone or Ethernet port isn't working

Issue/Question

I haven't been able to get my conference phone to function and likely the Ethernet port is not working because I've plugged it into other outlets.  Could you verify the outlet isn't working and see if we can get it functional?

Environment

  • Wall port
  • Conference Phone

Cause

There could be multiple causes for this issue

Resolution

Please contact the helpdesk with the following information

  1. Building and Room number
 

ITS STAFF ONLY

  1. Test the wall ports with fluke
  2. Attach the Cloud results to call ticket 
  3. Create a task for Operations team

Details

Article ID: 677
Created
Tue 9/25/18 7:13 AM
Modified
Fri 7/12/19 3:18 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated