Error Message Signing Into Adobe Acrobat Pro (Perpetual Version)

Issue/Question

I received an error message when signing into Adobe Acrobat

Error: Denied, you do not have access

Environment

  • Adobe Acrobat Pro

Cause

User does not have a federated account in Adobe Admin console

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. USD email address of user trying to sign in