Error Message Signing Into Adobe Acrobat Pro (Perpetual Version)

Issue/Question

I received an error message when signing into Adobe Acrobat

Error: Denied, you do not have access

Environment

  • Adobe Acrobat Pro

Cause

User does not have a federated account in Adobe Admin console

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. USD email address of user trying to sign in

Details

Article ID: 6064
Created
Fri 2/12/21 1:58 PM
Modified
Fri 1/26/24 11:51 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated