Requesting Access to Milestone Security Cameras

Issue/Question

Need to add a new or existing University Police Officer to Milestone

No views in when logging into Milestone

Environment

  • Milestone XProtect Smart Client

Cause

Logging in with the wrong username

Not in the correct Active Directory (AD) security group

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Name of requestor
    2. Location
    3. Brief description of request

 

Details

Article ID: 5848
Created
Fri 12/4/20 11:29 AM
Modified
Mon 6/28/21 2:35 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated