Student Viewing Registration Holds

Issue/Question

Why do I get a message there is a Hold so I can't register for classes?

Environment

  • Students
  • Banner 
  • Self Service

Cause

Departments assign registration restricting holds

Resolution

  1. Access Experience
  2. Click Home
  3. Scroll to Student & Academic Info section
  4. Select Student Profile
  5. You will see Registration notices and Holds in the upper right-hand corner
  6. Select the Holds drop down
  7. Review the error message,  it will state what Department the Hold is from
  8. Contact that department to work with them on the Hold
    Note: Holds are updated every 24 hours

Note: Holds will also appear in the top right corner once a student attempts to register using Self-Service Registration

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Administrative departments assign registration restricting holds.