Problem with Windows Saving Files

Issue/Question

Receiving an error, inconsistently, but most common after a copy/paste or saving a document received through email.

     Error:  AUTOSAVE FAILED  We have not been able to save your recent changes.  Please save to a different file in order to keep all of your changes.

Environment

  • Windows 10
  • Office 365

Cause

Hardware Acceleration is turn on

Resolution

  1. Open any Office Application
  2. Click File 
  3. Click Options
  4. Click Advanced
  5. Scroll to Display
  6. Check  Disable hardware graphics acceleration
  7. Click OK