Issue/Question
Tests are not working in our lab
Answers are blank during our testing in a lab
Lockdown Browser OEM Lab Edition is not installed in our lab
Environment
- WebAssign Testing Environment
- Pearson Testing Environment
- Aleks Testing Environment
- USD Testing Center
Cause
Respondus Lab OEM Lockdown Browser is required to take tests outside of D2L in another testing environment
Lab OEM test erases all answers during a test and needs to be updated
Resolution
Please contact the Service Desk with the following information:
- Computer Lab on which Respondus Lockdown LAB OEM needs to be installed
- Verify testing environment (publisher) that is being requested
Note: At this time, it is the same Lockdown Browser LAB OEM for all three (Aleks, Webassign, Pearson), but it is different than the D2L "regular" Respondus Lockdown Browser
Note: Lab computers must have the Lab version installed so that non-Admins can run the program.