Requesting Install or Update of Respondus LockDown Browser OEM Lab Edition

Issue/Question

Tests are not working in our lab

Answers are blank during our testing in a lab

Lockdown Browser OEM Lab Edition is not installed in our lab

Environment

  • WebAssign Testing Environment
  • Pearson Testing Environment
  • Aleks Testing Environment
  • USD Testing Center

Cause

Respondus Lab OEM Lockdown Browser is required to take tests outside of D2L in another testing environment

Lab OEM test erases all answers during a test and needs to be updated

Resolution

Please contact the Service Desk with the following information:

  1. Computer Lab on which Respondus Lockdown LAB OEM needs to be installed
  2. Verify testing environment (publisher) that is being requested

Note: At this time, it is the same Lockdown Browser LAB OEM for all three (Aleks, Webassign, Pearson), but it is different than the D2L "regular" Respondus Lockdown Browser

Note: Lab computers must have the Lab version installed so that non-Admins can run the program.

Details

Article ID: 5653
Created
Wed 10/14/20 3:56 PM
Modified
Fri 2/2/24 2:10 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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Troubleshooting error when updating Respondus Lockdown Browser