Receiving Error Accessing Zoom Recording

Issue/Question

Students can't watch a Zoom recording in D2L

The media could not be loaded, either because the server or network failed or because the format is not supported

Zoom links were shared but do not work

Error: Not meeting host. (3,003) 

Environment

  • D2L (Desire 2 Learn)
  • Direct Zoom links (non D2L)
  • Zoom
  • Zoom links
  • Recordings

Cause

Chrome has wrong settings that prevent video from playing

The wrong link was used in D2L

The wrong link was selected to share with others

Possible typo when posting link

Resolution

Sometimes Chrome needs to be reset.

  1. Open Chrome
  2. Click the three dots in the upper right corner of Chrome window
  3. Choose Settings
  4. Click Advanced
  5. Click Reset and clean up
  6. Click Restore settings to their original defaults
  7. Click Reset settings

If there is an error message on the video window, "The media could not be loaded, either because the server or network failed or because the format is not supported."

  1. Copy URL at the very bottom of the D2L page and paste that into a new tab or window.

Instructors:

There are at least two ways to get the links for a Zoom recording to verify they are correct.
Email will be sent to you when recording is finished, processed and ready.

  1. When a recording is done, by default you will receive an email with two links
  2. Use the Shareable Link for your Zoom Recordings in D2L or emails
    1. usd.zoom.us/recordings/detail?meeting####....      is only for the original host to view and edit
    2. usd.zoom.us/rec/share/####.....                                 is for sharing with anyone

Look up any/all of your recordings under your Zoom Account

  1. Sign into your USD Zoom account at usd.zoom.us
  2. Under your profile - click Recordings
  3. Click Topic that you would like to review recording
  4. Click Copy sharable link button
  5. Paste into Email or D2L

Instructors - there have been times when D2L and links to videos do not play well together. If you have problems with students accessing videos, you can change the properties of the "Link" in D2L by selecting "Edit Link" and clicking on the  "Open as External Resource."

Details

Article ID: 5488
Created
Wed 9/2/20 4:01 PM
Modified
Thu 12/21/23 8:50 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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