Issue/Question
How to create appointment availability in Coyote Connections
Environment
Cause
Appointment Campaigns enable advisors to send appointment requests to all their advisees at once. Coyote Connections allows you to send a mass email and links to your Coyote Connections calendar. Those links let students select a mutually convenient time for you both. It also allows you to track who has/has not made an appointment.
Resolution
Note: For those who wish to set up calendar availabilities for meetings with advisees during the advising period and/or for other purposes, there are a series of three instructions that need to be followed in order.
- Calendar Sync with Outlook Exchange
- Setting Up Calendar Availability
- Launching an Advising Campaign (This Document)
Launching an Advising Campaign
- Log into http://my.usd.edu
- Below Quick Links click Coyote Connections
- On the Coyote Connections Home page In the upper left corner Click
- Click Professor Home
- Below Quick Links click Appointment Campaigns
- You will be taken to a Campaigns page, Click the Appointment Campaigns link under Actions Menu
- Set the criteria for your Appointment Campaign.
Note: When you set up your campaign criteria such as, available days, care unit, location, and services, they must match the same fields in your campaign availabilities
- Campaign Name: Campaign Name is visible to the person creating the campaign and any other users who have access to view campaigns, not visible to student.
- Care Unit: Select Advising for Advising Campaigns; do not select “Meeting with my Professor” for advising appointments.
- Location: Faculty advisors must select “My Advisor’s Office” for advising campaigns; the other locations are intended for professional advising or support services locations
- Service: Faculty advisors must select all three of the services
- Faculty Discuss 4 Year plan
- Faculty Help Needed
- Faculty Plan my Schedule
- Begin and End Date: These are the dates that you want students to start and stop making appointments for the campaign
- Appointment Limit: This will determine how many attempts at attending scheduled appointments you wish for the student to have during the campaign. Recommended: 3
- Appointment Length: This is where you define exactly how long the appointment will be, this length must correspond to your calendar availabilities
- Slots per Time: Appointments can be individual or group. By adding more than one slot per time, you can have a group appointment.
- Click Continue
- On the Add Students page.
- select Invite All My Assigned Students to target the campaign at your assigned advisees.
- If you wish to select another group of students to target, you may use the Advanced Search option
- You can remove students from your campaign on the Review page by clicking individual students and clicking Remove Selected Users in the Action dropdown
- Click Continue
- Add yourself as Organizer to the Campaign.
Note: Do not select anyone, but yourself, unless you want your advisees to make appointments with other faculty.
- Click Continue
- Compose the email invitation to your advisees. The email is completely editable, but automatic fields are entered in strategic spots.
- The schedule link must be kept somewhere in the email, It directs students to the appointment calendar
Note: You can preview the email at the bottom of the page before sending
- Click Continue button
- You are taken to a confirmation page where you can review the appointment campaign Click Send