Unable to login to Coyote One Stop, Qualtrics, or Coyote Connections

Issue/Question

When I attempted to login to TD I got an error screen

I am unable to sign into Coyote Connections

I am unable to sign into Qualtrics

Application reports a Shibboleth 500 Error

Error: “Web Login Service – Unsupported Request; The application you have accessed is not registered for use with this service”

Environment

  • Shibboleth

Cause

Temporary disruption in communication between CAS and Shibboleth most likely

Resolution

  1. Go back and attempt to login again, it usually resolves after a few seconds or a minute or two
  2. If you have continued issues please contact the Service Desk.

Details

Article ID: 5384
Created
Thu 8/13/20 8:29 AM
Modified
Wed 6/30/21 3:33 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated