Issue/Question
Camera does not work in Lockdown Browser or test will not load
Environment
- Windows
- MacOS
- Respondus Lockdown Browser
- Brightspace
Cause
Testing issues or camera function not working
Resolution
Note: For USD owned Macbooks follow Requesting Administrative Rights On A USD Owned Apple Computer before completing these steps
- Open Respondus LockDown Browser from the desktop
- Click to check if there is a newer version
- Install newer version