Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
Coyote One Stop
Sign In
Search
Home
Help / Links
Dashboards
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Blank
Knowledge Base
Technology
Computers, Peripherals and Hardware
Request for Scan to Email Setup on Toshiba Printers
Request for Scan to Email Setup on Toshiba Printers
Tags
Multi-Function-Printer
multi-function-copier
Issue/Question
I need to add Faculty email on Toshiba Printers
Please remove Faculty name on Toshiba Printers
Environment
USD Toshiba printers
Cause
Scan to email list needs to be updated
Resolution
Please
contact the Service Desk
with the following information:
Name
Room Number
Location of the Printer
ITS STAFF ONLY
Follow
Scan to Email
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Blank
Print Article
Related Articles (1)
Scan to Email not Working
How to report problems with the scan to email function of multi-function copiers
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=4267">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=4267</a><br /><br />Request for Scan to Email Setup on Toshiba Printers<br /><br />How to request adding new faculty to Scan to Email list on printer