Issue/Question
How to create appointment availability in Coyote Connections
Environment
Cause
Setting up availability defines the days and times you will be available to meet with students. It is important to note that locations and services were created by the Coyote Connections Implementation Team. Because we cannot include every room number in the entire campus, the default location for office hours is My Professor’s Office.
Resolution
Note: For those who wish to set up calendar availabilities for meetings with advisees during the advising period and/or for other purposes, there are a series of three instructions that need to be followed in order.
- Calendar Sync with Outlook Exchange
- Setting Up Calendar Availability (This Document)
- Launching an Advising Campaign
Setting Up Calendar Availability
- Log into http://my.usd.edu
- Below Quick Links click Coyote Connections
- On the Coyote Connections Home page In the upper left corner Click
- Click Staff Home
- Click My Availability tab
Note: If you have past availabilities you wish to copy Click Inactive/Edit
- Click Actions
- Click Add Time
- When are you available to meet?
- Select what days and time range you are available for advising by clicking the day and selecting times
- To select a date range, use the under How long is the availability active?
- What type of availability is this?, select Appointments
- Care Unit: For office hours, faculty should select Meeting with my Professor
- Location: Select the location where you will be available
- My Advisor’s Office for advising meeting
- My Professor’s Office for regular office hour
- Virtual Appointment for Zoom meetings
- Services: Select the services that correspond to your location. Only one service is tied to the My Professor’s Office location and that is Meet with Professor
- Special Instructions to Student: Provide detailed instructions for students to find your office
- Max Number of Students per Appointment: Select the number of students who can sign up for a time slot, usually 1
- Click Save
- After you have created availabilities, you might see them highlighted in red or white
- Red:
- Says inactive on the right that is because the date is in the future
- Availability slots will turn white when the calendar date begins and will be active
- Students can still schedule time in the future, even though it looks inactive