Unable to Access Docusign

Issue/Question

When trying to access Docusign through the portal, I receive an error. 

Error: SSOv1 is being deprecated. Please contact your account team.

Environment

  • Docusign
  • Perceptive Content

Cause

DocuSign at USD was recently updated with a vanity URL.  The USD portal did not get updated as needed.

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Name
    2. DocuSign environment needed
      1. Test
      2. Prod
      3. Secure

ITS STAFF ONLY

  1. Follow Requesting Access to DocuSign

Details

Article ID: 3914
Created
Fri 9/6/19 10:39 AM
Modified
Tue 8/31/21 2:20 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated