Adding Rules to a Shared Mailbox

Issue/Question

How to add rules to a shared mailbox

Environment

  • Exchange Online
  • Office 365
  • Outlook 2016
  • Outlook 365
  • Windows 10

Cause

User would like to create inbox rules on a shared mailbox

Resolution

  1. If Outlook is currently open on your machine, close it
  2. Open Control Panel 
    1. Click Start  
    2. Type Control Panel
    3. Press Enter
  3. Click Mail
  4. Click Show Profiles...
  5. Select Prompt for a profile to be used
  6. Click OK
  7. Open Outlook again and you should be prompted to select a profile
  8. Click Options>>
  9. Click New
  10. Enter a Profile Name
  11. Click OK
  12. Enter the email address of the Shared Mailbox and press Enter
  13. Authenticate with your USD credentials
    Note: change the username to your username
  14. Click Done when configuration finishes
  15. Make sure the new profile you set up is selected and click OK
    Note: the mailbox should open in Outlook
  16. Go to Rules > Manage Rules and Alerts
  17. From here you can create a new rule or modify existing rules
    Note: once you are done you can close Outlook and open again as your default profile

Details

Article ID: 3777
Created
Thu 8/22/19 2:32 PM
Modified
Mon 9/27/21 9:44 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated