Getting error messages in TMS

Issue/Question

Error messages in The Museum System (TMS)

Following configuration setting is not valid on your workstation:

System.Plugins.PublicPath

System.DigitalAssets.PublicPath

System.DataViews.CSSPath

System.DataViews.ScriptsPath

System.TemplatesPath

Please contact your system administrator

and

Run-time error'76':

Path not found: 'C:\Users\Public\Desktop\Digital Assets\Banners\SearchBanneBG.bmp'

Environment

  • Windows OS
  • Parallels

Cause

Incorrect version of TMS is installed

Resolution

Please contact the Service Desk with the following information:

  1. Error messages
  2. Asset tag (NI######) or make and model of your device

ITS STAFF ONLY

  1. Follow instructions for Install TMS 2017 Client