Issue/Question
I am having trouble with my Coyote Connections calendar no longer syncing to my Exchange calendar
Environment
Cause
July 2019 calendar sync will change. Advisors will need to make a change/auth calendar access on their accounts
After Graph API has been enabled at your school: All calendars previously syncing with EWS OAuth will continue to function and end-users will be prompted to re-sync their calendars at their convenience.
Resolution
Note: To see Screen Shoots click the attached USD Oauth.docx
- Log Into Coyote Connections
- Click
- Click Setup Exchange Calendar Integration
- Click Connect to Office365
- Page will redirect to Microsoft Online, Click your USD account
- Type password
- On Permissions Requested
- Verify address is eab_oauth_01@eabdev.onmicrosoft.com
- Click Accept
- When complete The page will refresh back to the Coyote Connections site