Dropbox is not syncing

Issue/Question

DropBox is not syncing because I do not have any more space

Environment

  • Dropbox

Cause

Dropbox provides a limited amount of space

Resolution

  1. Delete items from your Dropbox account
  2. Purchase more space

Details

Article ID: 2444
Created
Tue 3/12/19 9:01 AM
Modified
Tue 3/14/23 4:20 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated