Unable to Open Respondus

Issue/Question

All of our computers have Respondus malfunctioning. 

Error: The installed version of the application could not be determined.  The setup will now terminate. 

Environment

  • USD Computer Lab

Cause

Trying to install Respondus on system where it is already installed

Resolution

  1. Use the Respondus program that is installed on the computer, not the Respondus installer link on the D2L home page

Please contact the Service Desk if you need further assistance

 

Details

Article ID: 2388
Created
Fri 3/1/19 7:25 AM
Modified
Fri 2/2/24 2:18 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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