Requesting Assistance with Printing

Issue/Question

I am unable to print and would like assistance printing

Someone in our department is unable to print

My printer is printing old documents, can you please cancel all the documents in that queue?

Environment

  • USD Printing

Cause

There are multiple causes that can cause this issue 

Resolution

  1. Please contact the Service Desk with the following information:
    1. Location of the Printer
    2. Location of the Computer
    3. Asset Tag Information
 

Details

Article ID: 2187
Created
Tue 2/5/19 10:06 AM
Modified
Fri 4/24/20 12:42 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

How to determine what print queue a printer uses.