Requesting Caller ID Be Masked for External Calls

Issue/Question

Can we get our phone lines masked so that only the primary line for the department is displayed when calling from our personal extensions? 

The wrong phone number is displayed when I call out

Environment

  • Voice over Internet Protocol (VoIP)

Cause

Departments may wish to mask their personal extensions so that customers only see their department extension when calling

Resolution

  1. Please contact the Service Desk with the following information:
    1. The number(s) you do not wish to show
    2. The desired displayed phone number

Note: If you have the masking set up, you must dial 9 before calling a 658 phone number to have it mask the number

ITS STAFF ONLY

  1. Please see Masking Caller ID for External Calls
 

Details

Article ID: 2039
Created
Fri 1/18/19 7:24 AM
Modified
Wed 11/27/19 3:28 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated