Requesting to Add Inventory to TeamDynamix

Issue/Question

I received a scanner, how do I enter it in Team Dynamix?

We have recently purchased a Galaxy Tab and need it set up with the University inventory tag

Environment

  • Team Dynamix

Cause

Received new equipment

Resolution

Please Contact the Service Desk with the following information:

  1. What new equipment you received
  2. Where it is located

 

ITS STAFF ONLY

1. See Adding Equipment to Inventory