Coyote Connections Not Showing Advisor Information

Issue/Question

Advisors are not being picked up in Coyote Connections

Students are pulling over to Coyote Connections but their advisor assignments and tags are not

When logging into Coyote Connections, the class list and students list are blank

Environment

  • Coyote Connections

Cause

A faculty member must be a USD Home Location faculty to be able to see the information on a given course section or advisees

If the class list and student lists are not there, make sure that you have switched from STAFF HOME to PROFESSOR HOME on the landing page

For questions about using Coyote Connections, please see Coyote Connections within the myUSD portal

Resolution

  1. Please contact the USD Registrar's Office to determine if the Home Location is set correctly in the Student System

Note: Coyote Connections started syncing with Banner the morning of 9/6/2019, this sync is not automatic but changes will be pushed nightly

Details

Article ID: 1738
Created
Fri 12/28/18 8:12 AM
Modified
Fri 10/15/21 4:52 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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How to gain access to Coyote Connections