Cannot Connect to Sage HRMS Software

Issue/Question

I am receiving this error message

Error: A Connection to the Aatrix server could not be established. If you are using Sage Payroll Tax Forms by Aatrix please try again later. Otherwise you may ignore this message.

Error: SOAP call failed but did not return a fault code

Environment

  • Sage HRMS

Cause

There is an issue with the Sage program or settings

Resolution

Please contact the Sage technical support service. If they need USD ITS assistance then contact the Service Desk for USD ITS to arrange a time to work with them

Details

Article ID: 1443
Created
Wed 11/28/18 2:51 PM
Modified
Tue 7/26/22 12:31 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated