Cannot Connect to Sage HRMS Software

Issue/Question

I am receiving this error message

Error: A Connection to the Aatrix server could not be established. If you are using Sage Payroll Tax Forms by Aatrix please try again later. Otherwise you may ignore this message.

Error: SOAP call failed but did not return a fault code

Environment

  • Sage HRMS

Cause

There is an issue with the Sage program or settings

Resolution

Please contact the Sage technical support service. If they need USD ITS assistance then contact the Service Desk for USD ITS to arrange a time to work with them